{"action":"Upgrade nori to 1.0.3 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0.0"},{"fixed":"1.1.4","introduced":"1.1.0"},{"fixed":"1.0.3","introduced":"1.0.0"}],"component":"nori","cve_ids":["CVE-2013-0285"],"ecosystem":"RubyGems","epss":0.02312,"exploited":false,"fixed_versions":["2.0.2","1.1.4","1.0.3"],"ghsa_id":"GHSA-4936-rj25-6wm6","id":"tcs_01M5KEGJCCK5T8Q19ZPAVEH7P9","modified_at":"2024-11-29T05:28:02.729764Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-4936-rj25-6wm6","https://nvd.nist.gov/vuln/detail/CVE-2013-0285","https://github.com/savonrb/nori/commit/2ca6f8603e406f884a8fcea6bc26f8f6bf168f40","https://github.com/savonrb/nori/commit/4bcf59abdcec6bcd1153241b122eda61a494e4fb","https://github.com/savonrb/nori/commit/818f5263b1d597b603d46cbe1702cd2717259e32","https://github.com/savonrb/nori/commit/c3fdce7a2d2670b44f1cda35da0ae73cc1372084","https://github.com/savonrb/nori/commit/c5e07f5c32e615f0a4a7ee2782d37f7a33261be4","https://github.com/savonrb/nori/commit/d9b68667249b98776fb23ba9e9c548dc4b524709","https://github.com/advisories/GHSA-4936-rj25-6wm6","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nori/CVE-2013-0285.yml","https://github.com/savonrb/nori","https://web.archive.org/web/20130203232028/https://support.cloud.engineyard.com/entries/22915701-january-14-2013-security-vulnerabilities-httparty-extlib-crack-nori-update-these-gems-immediately","http://seclists.org/oss-sec/2013/q1/304"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-4936-rj25-6wm6","url":"https://osv.dev/vulnerability/GHSA-4936-rj25-6wm6"}],"summary":"nori contains Improper Input Validation"}