{"action":"Upgrade bundler to 1.7.0 or later.","affected":[{"fixed":"1.7.0","introduced":"0"}],"component":"bundler","cve_ids":["CVE-2013-0334"],"ecosystem":"RubyGems","epss":0.04303,"exploited":false,"fixed_versions":["1.7.0"],"ghsa_id":"GHSA-49jx-9cmc-xjxm","id":"tcs_01M5KEGJVW19D2PRAG3RMSQ74S","modified_at":"2024-12-06T05:31:01.084668Z","published_at":"2022-05-05T02:48:48Z","references":["https://osv.dev/vulnerability/GHSA-49jx-9cmc-xjxm","https://nvd.nist.gov/vuln/detail/CVE-2013-0334","https://github.com/rubygems/bundler","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/bundler/CVE-2013-0334.yml","https://security.gentoo.org/glsa/201609-02","https://web.archive.org/web/20210122060358/https://www.securityfocus.com/bid/70099","http://bundler.io/blog/2014/08/14/bundler-may-install-gems-from-a-different-source-than-expected-cve-2013-0334.html","http://lists.fedoraproject.org/pipermail/package-announce/2014-October/140609.html","http://lists.fedoraproject.org/pipermail/package-announce/2014-October/140654.html","http://lists.fedoraproject.org/pipermail/package-announce/2014-October/140655.html","http://lists.opensuse.org/opensuse-updates/2015-03/msg00092.html","http://www.oracle.com/technetwork/topics/security/linuxbulletinoct2015-2719645.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-49jx-9cmc-xjxm","url":"https://osv.dev/vulnerability/GHSA-49jx-9cmc-xjxm"}],"summary":"Bundler may install gems from a different source than expected"}