{"action":"Upgrade actionpack to 3.0.4 or later.","affected":[{"fixed":"3.0.4","introduced":"3.0.0"}],"component":"actionpack","cve_ids":["CVE-2011-0449"],"ecosystem":"RubyGems","epss":0.02498,"exploited":false,"fixed_versions":["3.0.4"],"ghsa_id":"GHSA-4ww3-3rxj-8v6q","id":"tcs_01M5KEGQS75P29XBV86ZV2V7RH","modified_at":"2024-11-29T05:42:21.419833Z","published_at":"2017-10-24T18:33:38Z","references":["https://osv.dev/vulnerability/GHSA-4ww3-3rxj-8v6q","https://nvd.nist.gov/vuln/detail/CVE-2011-0449","https://github.com/rails/rails/commit/6f80224057803f85b3f448936aae89e742452c3b","https://github.com/rails/rails/tree/main/actionpack","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2011-0449.yml","https://web.archive.org/web/20201207190612/http://securitytracker.com/id?1025061","http://groups.google.com/group/rubyonrails-security/msg/04345b2e84df5b4f?dmode=source&output=gplain","http://lists.fedoraproject.org/pipermail/package-announce/2011-April/057650.html","http://weblog.rubyonrails.org/2011/2/8/new-releases-2-3-11-and-3-0-4"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-4ww3-3rxj-8v6q","url":"https://osv.dev/vulnerability/GHSA-4ww3-3rxj-8v6q"}],"summary":"actionpack allows remote attackers to bypass intended access restrictions"}