{"action":"Upgrade katello to 2.4.3 or later.","affected":[{"fixed":"2.4.3","introduced":"0"}],"component":"katello","cve_ids":["CVE-2016-3072"],"ecosystem":"RubyGems","epss":0.01835,"exploited":false,"fixed_versions":["2.4.3"],"ghsa_id":"GHSA-527r-mfmj-prqf","id":"tcs_01M5KEGSBNR76Z2KYWF1D72KDF","modified_at":"2023-11-08T03:58:24.953176Z","published_at":"2022-05-14T01:09:00Z","references":["https://osv.dev/vulnerability/GHSA-527r-mfmj-prqf","https://nvd.nist.gov/vuln/detail/CVE-2016-3072","https://github.com/Katello/katello/pull/6051","https://github.com/Katello/katello/commit/5645ed4365980a34e30a9c57fe0793dff729e8e4","https://access.redhat.com/errata/RHSA-2016:1083","https://access.redhat.com/security/cve/CVE-2016-3072","https://bugzilla.redhat.com/show_bug.cgi?id=1322050","https://github.com/Katello/katello","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/katello/CVE-2016-3072.yml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-527r-mfmj-prqf","url":"https://osv.dev/vulnerability/GHSA-527r-mfmj-prqf"}],"summary":"Katello SQL Injection vulnerabilities"}