{"action":"Upgrade decidim-admin to 0.27.6 or later.","affected":[{"fixed":"0.27.6","introduced":"0"},{"fixed":"0.28.1","introduced":"0.28.0.rc1"}],"component":"decidim-admin","cve_ids":["CVE-2024-27095"],"ecosystem":"RubyGems","epss":0.00341,"exploited":false,"fixed_versions":["0.27.6","0.28.1"],"ghsa_id":"GHSA-529p-jj47-w3m3","id":"tcs_01M5KEGSGH5PMVYW4BK5W78G9W","modified_at":"2026-09-10T03:50:16.342986673Z","published_at":"2024-07-10T16:02:07Z","references":["https://osv.dev/vulnerability/GHSA-529p-jj47-w3m3","https://github.com/decidim/decidim/security/advisories/GHSA-529p-jj47-w3m3","https://nvd.nist.gov/vuln/detail/CVE-2024-27095","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.27.6","https://github.com/decidim/decidim/releases/tag/v0.28.1","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-admin/CVE-2024-27095.yml"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-529p-jj47-w3m3","url":"https://osv.dev/vulnerability/GHSA-529p-jj47-w3m3"}],"summary":"Decidim cross-site scripting (XSS) in the admin panel"}