{"action":"Upgrade decidim-core to 0.30.9 or later.","affected":[{"fixed":"0.30.9","introduced":"0"},{"fixed":"0.31.5","introduced":"0.31.0.rc1"},{"fixed":"0.32.0","introduced":"0.32.0.rc1"}],"component":"decidim-core","cve_ids":["CVE-2026-45572"],"ecosystem":"RubyGems","epss":0.00251,"exploited":false,"fixed_versions":["0.30.9","0.31.5","0.32.0"],"ghsa_id":"GHSA-533c-2vh9-4r86","id":"tcs_01M5KEGTCCETJVKVD664YJ91RD","modified_at":"2026-07-13T17:41:46.531106Z","published_at":"2026-07-13T17:18:12Z","references":["https://osv.dev/vulnerability/GHSA-533c-2vh9-4r86","https://github.com/decidim/decidim/security/advisories/GHSA-533c-2vh9-4r86","https://github.com/decidim/decidim/pull/16451","https://github.com/decidim/decidim"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-533c-2vh9-4r86","url":"https://osv.dev/vulnerability/GHSA-533c-2vh9-4r86"}],"summary":"Decidim: HTML content blocks allow stored script execution"}