{"action":"Upgrade decidim-core to 0.26.7 or later.","affected":[{"fixed":"0.26.7","introduced":"0.14.0"},{"fixed":"0.27.3","introduced":"0.27.0"}],"component":"decidim-core","cve_ids":["CVE-2023-34089"],"ecosystem":"RubyGems","epss":0.00736,"exploited":false,"fixed_versions":["0.26.7","0.27.3"],"ghsa_id":"GHSA-5652-92r9-3fx9","id":"tcs_01M5KEGVWBANWGA8HYBBTC8DR6","modified_at":"2026-09-10T03:50:08.497458363Z","published_at":"2023-07-11T22:46:57Z","references":["https://osv.dev/vulnerability/GHSA-5652-92r9-3fx9","https://github.com/decidim/decidim/security/advisories/GHSA-5652-92r9-3fx9","https://nvd.nist.gov/vuln/detail/CVE-2023-34089","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.26.6","https://github.com/decidim/decidim/releases/tag/v0.26.7","https://github.com/decidim/decidim/releases/tag/v0.27.3","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-core/CVE-2023-34089.yml","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2023-34089.yml"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-5652-92r9-3fx9#RubyGems/decidim-core","url":"https://osv.dev/vulnerability/GHSA-5652-92r9-3fx9"}],"summary":"Decidim Cross-site Scripting vulnerability in the processes filter"}