{"action":"Upgrade jquery-rails to 1.0.16 or later.","affected":[{"fixed":"1.0.16","introduced":"0"}],"component":"jquery-rails","cve_ids":["CVE-2011-4969"],"ecosystem":"RubyGems","epss":0.19191,"exploited":false,"fixed_versions":["1.0.16"],"ghsa_id":"GHSA-579v-mp3v-rrw5","id":"tcs_01M5KEGWHPWCFT3HH440NM95FJ","modified_at":"2026-02-03T02:56:26.437604Z","published_at":"2022-05-14T01:09:51Z","references":["https://osv.dev/vulnerability/GHSA-579v-mp3v-rrw5","https://nvd.nist.gov/vuln/detail/CVE-2011-4969","https://github.com/jquery/jquery/commit/db9e023e62c1ff5d8f21ed9868ab6878da2005e9","https://github.com/jquery/jquery","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/jquery-rails/CVE-2011-4969.yml","https://lists.apache.org/thread.html/ff8dcfe29377088ab655fda9d585dccd5b1f07fabd94ae84fd60a7f8@%3Ccommits.pulsar.apache.org%3E","https://security.netapp.com/advisory/ntap-20190416-0007","https://security.snyk.io/vuln/SNYK-DOTNET-JQUERY-450224","http://blog.jquery.com/2011/09/01/jquery-1-6-3-released","http://blog.mindedsecurity.com/2011/07/jquery-is-sink.html","http://bugs.jquery.com/ticket/9521","http://www.openwall.com/lists/oss-security/2013/01/31/3","http://www.ubuntu.com/usn/USN-1722-1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-579v-mp3v-rrw5#RubyGems/jquery-rails","url":"https://osv.dev/vulnerability/GHSA-579v-mp3v-rrw5"}],"summary":"jQuery vulnerable to Cross-Site Scripting (XSS)"}