{"action":"Upgrade rails-html-sanitizer to 1.0.3 or later.","affected":[{"fixed":"1.0.3","introduced":"0"}],"component":"rails-html-sanitizer","cve_ids":["CVE-2015-7578"],"ecosystem":"RubyGems","epss":0.02476,"exploited":false,"fixed_versions":["1.0.3"],"ghsa_id":"GHSA-59c7-4xj2-hgvw","id":"tcs_01M5KEGYYH6CD8E4M5FYZH5WN4","modified_at":"2024-02-16T08:23:27.133817Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-59c7-4xj2-hgvw","https://nvd.nist.gov/vuln/detail/CVE-2015-7578","https://github.com/rails/rails-html-sanitizer/commit/297161e29a3e11186ce4c02bf7defc088bf544d4","https://github.com/rails/rails-html-sanitizer","https://groups.google.com/forum/message/raw?msg=ruby-security-ann/uh--W4TDwmI/ygHE7hlZEgAJ","https://web.archive.org/web/20160128075017/http://www.securitytracker.com/id/1034816","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/178046.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-February/178064.html","http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00014.html","http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00024.html","http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00053.html","http://www.openwall.com/lists/oss-security/2016/01/25/11"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-59c7-4xj2-hgvw","url":"https://osv.dev/vulnerability/GHSA-59c7-4xj2-hgvw"}],"summary":"rails-html-sanitizer Cross-site Scripting vulnerability"}