{"action":"Upgrade nokogiri to 1.13.2 or later.","affected":[{"fixed":"1.13.2","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2021-30560"],"ecosystem":"RubyGems","epss":0.20377,"exploited":false,"fixed_versions":["1.13.2"],"ghsa_id":"GHSA-59gp-qqm7-cw4j","id":"tcs_01M5KEGZB1HWPHNGG1Z2RS2X02","modified_at":"2024-02-16T07:50:24.212564Z","published_at":"2022-05-24T19:09:47Z","references":["https://osv.dev/vulnerability/GHSA-59gp-qqm7-cw4j","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-fq42-c5rg-92c2","https://nvd.nist.gov/vuln/detail/CVE-2021-30560","https://chromereleases.googleblog.com/2021/07/stable-channel-update-for-desktop.html","https://crbug.com/1219209","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2021-30560.yml","https://github.com/sparklemotion/nokogiri","https://github.com/sparklemotion/nokogiri/releases/tag/v1.13.2","https://lists.debian.org/debian-lts-announce/2022/09/msg00010.html","https://security.gentoo.org/glsa/202310-23","https://www.debian.org/security/2022/dsa-5216"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-59gp-qqm7-cw4j","url":"https://osv.dev/vulnerability/GHSA-59gp-qqm7-cw4j"}],"summary":"Nokogiri has vulnerable dependencies on libxml2 and libxslt"}