{"action":"Upgrade paperclip to 5.2.0 or later.","affected":[{"fixed":"5.2.0","introduced":"3.1.4"}],"component":"paperclip","cve_ids":["CVE-2017-0889"],"ecosystem":"RubyGems","epss":0.03053,"exploited":false,"fixed_versions":["5.2.0"],"ghsa_id":"GHSA-5jcf-c5rg-rmm8","id":"tcs_01M5KEH19QCVF8QZ62741B5GTQ","modified_at":"2023-11-08T03:58:40.490849Z","published_at":"2018-01-22T13:31:34Z","references":["https://osv.dev/vulnerability/GHSA-5jcf-c5rg-rmm8","https://nvd.nist.gov/vuln/detail/CVE-2017-0889","https://github.com/thoughtbot/paperclip/pull/2435","https://hackerone.com/reports/209430","https://hackerone.com/reports/713","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/paperclip/CVE-2017-0889.yml","https://github.com/thoughtbot/paperclip"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-5jcf-c5rg-rmm8","url":"https://osv.dev/vulnerability/GHSA-5jcf-c5rg-rmm8"}],"summary":"paperclip Server-Side Request Forgery vulnerability"}