{"action":"Upgrade nokogiri to 1.18.8 or later.","affected":[{"fixed":"1.18.8","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2025-71346"],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.18.8"],"ghsa_id":"GHSA-5w6v-399v-w3cc","id":"tcs_01M5KEH4Z2F5JJXQVZ3XFJ1E35","modified_at":"2026-09-10T03:50:23.548678105Z","published_at":"2025-04-21T21:55:56Z","references":["https://osv.dev/vulnerability/GHSA-5w6v-399v-w3cc","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-5w6v-399v-w3cc","https://github.com/sparklemotion/nokogiri","https://gitlab.gnome.org/GNOME/libxml2/-/issues/889","https://gitlab.gnome.org/GNOME/libxml2/-/issues/890","https://gitlab.gnome.org/GNOME/libxml2/-/releases/v2.13.8"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-5w6v-399v-w3cc","url":"https://osv.dev/vulnerability/GHSA-5w6v-399v-w3cc"}],"summary":"Nokogiri updates packaged libxml2 to v2.13.8 to resolve CVE-2025-32414 and CVE-2025-32415"}