{"action":"Upgrade actionpack to 3.2.16 or later.","affected":[{"fixed":"3.2.16","introduced":"3.0.0"},{"fixed":"4.0.2","introduced":"4.0.0"}],"component":"actionpack","cve_ids":["CVE-2013-4491"],"ecosystem":"RubyGems","epss":0.02233,"exploited":false,"fixed_versions":["3.2.16","4.0.2"],"ghsa_id":"GHSA-699m-mcjm-9cw8","id":"tcs_01M5KEH91J29ZP7N6JZRS32AR6","modified_at":"2024-11-29T05:42:51.010893Z","published_at":"2017-10-24T18:33:37Z","references":["https://osv.dev/vulnerability/GHSA-699m-mcjm-9cw8","https://nvd.nist.gov/vuln/detail/CVE-2013-4491","https://github.com/advisories/GHSA-699m-mcjm-9cw8","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2013-4491.yml","https://groups.google.com/forum/#!topic/ruby-security-ann/pLrh6DUw998","http://rhn.redhat.com/errata/RHSA-2013-1794.html","http://rhn.redhat.com/errata/RHSA-2014-0008.html","http://rhn.redhat.com/errata/RHSA-2014-1863.html","http://weblog.rubyonrails.org/2013/12/3/Rails_3_2_16_and_4_0_2_have_been_released","http://www.debian.org/security/2014/dsa-2888"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-699m-mcjm-9cw8","url":"https://osv.dev/vulnerability/GHSA-699m-mcjm-9cw8"}],"summary":"actionpack vulnerable to Cross-site Scripting"}