{"action":"Upgrade actionpack to 3.2.16 or later.","affected":[{"fixed":"3.2.16","introduced":"3.0.0"},{"fixed":"4.0.2","introduced":"4.0.0"}],"component":"actionpack","cve_ids":["CVE-2013-6415"],"ecosystem":"RubyGems","epss":0.03171,"exploited":false,"fixed_versions":["3.2.16","4.0.2"],"ghsa_id":"GHSA-6h5q-96hp-9jgm","id":"tcs_01M5KEHBKTVGCFDJF7J51FT4NR","modified_at":"2024-11-29T05:42:36.454703Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-6h5q-96hp-9jgm","https://nvd.nist.gov/vuln/detail/CVE-2013-6415","https://github.com/advisories/GHSA-6h5q-96hp-9jgm","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/actionpack/CVE-2013-6415.yml","https://groups.google.com/forum/#!topic/ruby-security-ann/9WiRn2nhfq0","https://groups.google.com/forum/message/raw?msg=ruby-security-ann/9WiRn2nhfq0/2K2KRB4LwCMJ","https://puppet.com/security/cve/cve-2013-6415","https://web.archive.org/web/20131206180005/http://www.securityfocus.com/bid/64077","http://lists.opensuse.org/opensuse-updates/2013-12/msg00079.html","http://lists.opensuse.org/opensuse-updates/2013-12/msg00080.html","http://lists.opensuse.org/opensuse-updates/2013-12/msg00081.html","http://lists.opensuse.org/opensuse-updates/2013-12/msg00082.html","http://lists.opensuse.org/opensuse-updates/2014-01/msg00003.html","http://lists.opensuse.org/opensuse-updates/2014-01/msg00013.html","http://rhn.redhat.com/errata/RHSA-2013-1794.html","http://rhn.redhat.com/errata/RHSA-2014-0008.html","http://rhn.redhat.com/errata/RHSA-2014-1863.html","http://weblog.rubyonrails.org/2013/12/3/Rails_3_2_16_and_4_0_2_have_been_released","http://www.debian.org/security/2014/dsa-2888"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6h5q-96hp-9jgm","url":"https://osv.dev/vulnerability/GHSA-6h5q-96hp-9jgm"}],"summary":"actionpack vulnerable to Cross-site Scripting"}