{"action":"Upgrade paperclip to 4.2.2 or later.","affected":[{"fixed":"4.2.2","introduced":"0"}],"component":"paperclip","cve_ids":["CVE-2015-2963"],"ecosystem":"RubyGems","epss":0.02106,"exploited":false,"fixed_versions":["4.2.2"],"ghsa_id":"GHSA-6jvm-3j5h-79f6","id":"tcs_01M5KEHCE9V2ZDFS9BQWTN6PRA","modified_at":"2024-11-30T05:38:38.425648Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-6jvm-3j5h-79f6","https://nvd.nist.gov/vuln/detail/CVE-2015-2963","https://github.com/thoughtbot/paperclip/commit/9aee4112f36058cd28d5fe4a006d6981bd1eda57","https://github.com/thoughtbot/paperclip","https://robots.thoughtbot.com/paperclip-security-release","https://web.archive.org/web/20200228084907/http://www.securityfocus.com/bid/75304","http://jvn.jp/en/jp/JVN83881261/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2015-000088","http://openwall.com/lists/oss-security/2015/06/19/3"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-6jvm-3j5h-79f6","url":"https://osv.dev/vulnerability/GHSA-6jvm-3j5h-79f6"}],"summary":"paperclip Cross-site Scripting vulnerability"}