{"action":"Upgrade rubygems-update to 2.6.13 or later.","affected":[{"fixed":"2.6.13","introduced":"0"}],"component":"rubygems-update","cve_ids":["CVE-2017-0902"],"ecosystem":"RubyGems","epss":0.0475,"exploited":false,"fixed_versions":["2.6.13"],"ghsa_id":"GHSA-73w7-6w9g-gc8w","id":"tcs_01M5KEHGVRABJD5M8RXEK658J7","modified_at":"2024-02-22T05:34:32.603978Z","published_at":"2022-05-13T01:38:25Z","references":["https://osv.dev/vulnerability/GHSA-73w7-6w9g-gc8w","https://nvd.nist.gov/vuln/detail/CVE-2017-0902","https://github.com/rubygems/rubygems/commit/8d91516fb7037ecfb27622f605dc40245e0f8d32","https://hackerone.com/reports/218088","https://access.redhat.com/errata/RHSA-2017:3485","https://access.redhat.com/errata/RHSA-2018:0378","https://access.redhat.com/errata/RHSA-2018:0583","https://access.redhat.com/errata/RHSA-2018:0585","https://github.com/rubygems/rubygems","https://lists.debian.org/debian-lts-announce/2018/07/msg00012.html","https://security.gentoo.org/glsa/201710-01","https://usn.ubuntu.com/3553-1","https://usn.ubuntu.com/3685-1","https://web.archive.org/web/20170907040741/http://www.securityfocus.com/bid/100586","https://web.archive.org/web/20170907215801/http://www.securitytracker.com/id/1039249","https://www.debian.org/security/2017/dsa-3966","http://blog.rubygems.org/2017/08/27/2.6.13-released.html"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-73w7-6w9g-gc8w","url":"https://osv.dev/vulnerability/GHSA-73w7-6w9g-gc8w"}],"summary":"RubyGems has Origin Validation Error vulnerability"}