{"action":"Upgrade activerecord to 7.1.5.2 or later.","affected":[{"fixed":"8.0.2.1","introduced":"8.0"},{"fixed":"7.2.2.2","introduced":"7.2"},{"fixed":"7.1.5.2","introduced":"0"}],"component":"activerecord","cve_ids":["CVE-2025-55193"],"ecosystem":"RubyGems","epss":0.00641,"exploited":false,"fixed_versions":["8.0.2.1","7.2.2.2","7.1.5.2"],"ghsa_id":"GHSA-76r7-hhxj-r776","id":"tcs_01M5KEHKFJ8TAYG5XQFMCJBJ4R","modified_at":"2026-09-10T03:50:26.794588754Z","published_at":"2025-08-13T22:32:18Z","references":["https://osv.dev/vulnerability/GHSA-76r7-hhxj-r776","https://github.com/rails/rails/security/advisories/GHSA-76r7-hhxj-r776","https://nvd.nist.gov/vuln/detail/CVE-2025-55193","https://github.com/rails/rails/commit/3beef20013736fd52c5dcfdf061f7999ba318290","https://github.com/rails/rails/commit/568c0bc2f1e74c65d150a84b89a080949bf9eb9b","https://github.com/rails/rails/commit/6a944ca4805e72050a0fbb1a461534eb760d3202","https://github.com/rails/rails","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/activerecord/CVE-2025-55193.yml"],"severity":{"label":"low","score":2.7},"sources":[{"source":"osv","source_id":"GHSA-76r7-hhxj-r776","url":"https://osv.dev/vulnerability/GHSA-76r7-hhxj-r776"},{"source":"nvd","source_id":"CVE-2025-55193","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-55193"}],"summary":"Active Record logging vulnerable to ANSI escape injection"}