{"action":"Upgrade rubygems-update to 2.7.9 or later.","affected":[{"fixed":"2.7.9","introduced":"2.6.0"},{"fixed":"3.0.2","introduced":"3.0.0"}],"component":"rubygems-update","cve_ids":["CVE-2019-8324"],"ecosystem":"RubyGems","epss":0.03219,"exploited":false,"fixed_versions":["2.7.9","3.0.2"],"ghsa_id":"GHSA-76wm-422q-92mq","id":"tcs_01M5KEHKMJFNPV6Q5GVXHR2VCJ","modified_at":"2024-02-16T08:05:58.997983Z","published_at":"2019-06-20T16:06:11Z","references":["https://osv.dev/vulnerability/GHSA-76wm-422q-92mq","https://nvd.nist.gov/vuln/detail/CVE-2019-8324","https://access.redhat.com/errata/RHSA-2019:1972","https://blog.rubygems.org/2019/03/05/security-advisories-2019-03.html","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/rubygems-update/CVE-2019-8324.yml","https://lists.debian.org/debian-lts-announce/2020/08/msg00027.html","http://lists.opensuse.org/opensuse-security-announce/2019-07/msg00036.html"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-76wm-422q-92mq","url":"https://osv.dev/vulnerability/GHSA-76wm-422q-92mq"}],"summary":"Code injection in RubyGems"}