{"action":"Upgrade publify_core to 9.2.8 or later.","affected":[{"fixed":"9.2.8","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2022-0574"],"ecosystem":"RubyGems","epss":0.00841,"exploited":false,"fixed_versions":["9.2.8"],"ghsa_id":"GHSA-79m3-q3wh-c3qm","id":"tcs_01M5KEHNKR8NM6RFNGZG0CTH26","modified_at":"2024-02-16T08:21:50.294477Z","published_at":"2022-05-17T00:01:25Z","references":["https://osv.dev/vulnerability/GHSA-79m3-q3wh-c3qm","https://nvd.nist.gov/vuln/detail/CVE-2022-0574","https://github.com/publify/publify/commit/0e6c66ac2002136517662399bca9d838c80d9739","https://github.com/publify/publify","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/publify_core/CVE-2022-0574.yml","https://huntr.dev/bounties/6f322c84-9e20-4df6-97e8-92bc271ede3f"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-79m3-q3wh-c3qm","url":"https://osv.dev/vulnerability/GHSA-79m3-q3wh-c3qm"}],"summary":"Publify Incorrect Authorization"}