{"action":"Upgrade rubygems-update to 2.6.13 or later.","affected":[{"fixed":"2.6.13","introduced":"0"}],"component":"rubygems-update","cve_ids":["CVE-2017-0899"],"ecosystem":"RubyGems","epss":0.11102,"exploited":false,"fixed_versions":["2.6.13"],"ghsa_id":"GHSA-7gcp-2gmq-w3xh","id":"tcs_01M5KEHQNSFZSEQQFBPVMMM8DC","modified_at":"2023-11-08T03:58:40.552021Z","published_at":"2022-05-13T01:38:25Z","references":["https://osv.dev/vulnerability/GHSA-7gcp-2gmq-w3xh","https://nvd.nist.gov/vuln/detail/CVE-2017-0899","https://github.com/rubygems/rubygems/commit/1bcbc7fe637b03145401ec9c094066285934a7f1","https://github.com/rubygems/rubygems/commit/ef0aa611effb5f54d40c7fba6e8235eb43c5a491","https://hackerone.com/reports/226335","https://access.redhat.com/errata/RHSA-2017:3485","https://access.redhat.com/errata/RHSA-2018:0378","https://access.redhat.com/errata/RHSA-2018:0583","https://access.redhat.com/errata/RHSA-2018:0585","https://github.com/rubygems/rubygems","https://lists.debian.org/debian-lts-announce/2018/07/msg00012.html","https://security.gentoo.org/glsa/201710-01","https://web.archive.org/web/20170907215801/http://www.securitytracker.com/id/1039249","https://web.archive.org/web/20170915000000*/http://www.securityfocus.com/bid/100576#:~:text=1%20snapshot-,11%3A49%3A33,-Note","https://www.debian.org/security/2017/dsa-3966","http://blog.rubygems.org/2017/08/27/2.6.13-released.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7gcp-2gmq-w3xh","url":"https://osv.dev/vulnerability/GHSA-7gcp-2gmq-w3xh"}],"summary":"RubyGems Code Injection vulnerability"}