{"action":"Upgrade nokogiri to 1.6.8 or later.","affected":[{"fixed":"1.6.8","introduced":"1.6.0"}],"component":"nokogiri","cve_ids":["CVE-2015-8806"],"ecosystem":"RubyGems","epss":0.04964,"exploited":false,"fixed_versions":["1.6.8"],"ghsa_id":"GHSA-7hp2-xwpj-95jq","id":"tcs_01M5KEHR01197Q74KTC5QVT0CA","modified_at":"2024-02-16T08:13:35.049095Z","published_at":"2018-09-17T21:53:42Z","references":["https://osv.dev/vulnerability/GHSA-7hp2-xwpj-95jq","https://nvd.nist.gov/vuln/detail/CVE-2015-8806","https://github.com/sparklemotion/nokogiri/issues/1473","https://bugzilla.gnome.org/show_bug.cgi?id=749115","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2015-8806.yml","https://github.com/sparklemotion/nokogiri","https://security.gentoo.org/glsa/201701-37","https://web.archive.org/web/20160928171015/http://www.securityfocus.com/bid/82071","https://www.debian.org/security/2016/dsa-3593","http://www.openwall.com/lists/oss-security/2016/02/03/5","http://www.oracle.com/technetwork/topics/security/bulletinjul2016-3090568.html","http://www.ubuntu.com/usn/USN-2994-1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7hp2-xwpj-95jq","url":"https://osv.dev/vulnerability/GHSA-7hp2-xwpj-95jq"}],"summary":"Denial of service or RCE from libxml2 and libxslt"}