{"action":"Upgrade activestorage to 5.2.1.1 or later.","affected":[{"fixed":"5.2.1.1","introduced":"5.2.0"}],"component":"activestorage","cve_ids":["CVE-2018-16477"],"ecosystem":"RubyGems","epss":0.01311,"exploited":false,"fixed_versions":["5.2.1.1"],"ghsa_id":"GHSA-7rr7-rcjw-56vj","id":"tcs_01M5KEHT3JEH7C8Y94AZFRSY28","modified_at":"2024-02-22T05:37:23.778061Z","published_at":"2018-12-05T17:17:02Z","references":["https://osv.dev/vulnerability/GHSA-7rr7-rcjw-56vj","https://nvd.nist.gov/vuln/detail/CVE-2018-16477","https://github.com/advisories/GHSA-7rr7-rcjw-56vj","https://groups.google.com/d/msg/rubyonrails-security/3KQRnXDIuLg/mByx5KkqBAAJ","https://weblog.rubyonrails.org/2018/11/27/Rails-4-2-5-0-5-1-5-2-have-been-released"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-7rr7-rcjw-56vj","url":"https://osv.dev/vulnerability/GHSA-7rr7-rcjw-56vj"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor in activestorage"}