{"action":"Upgrade camaleon_cms to 2.8.1 or later.","affected":[{"fixed":"2.8.1","introduced":"0"}],"component":"camaleon_cms","cve_ids":[],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["2.8.1"],"ghsa_id":"GHSA-7x4w-cj9r-h4v9","id":"tcs_01M5KEHV4XVN1D7GZG8WFGQVG9","modified_at":"2025-05-23T19:47:08.970746Z","published_at":"2024-09-18T15:47:07Z","references":["https://osv.dev/vulnerability/GHSA-7x4w-cj9r-h4v9","https://github.com/owen2345/camaleon-cms/security/advisories/GHSA-7x4w-cj9r-h4v9","https://github.com/owen2345/camaleon-cms/commit/f5d032549fa0a204d06e738caf2663607967dee2","https://github.com/owen2345/camaleon-cms","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/camaleon_cms/GHSA-7x4w-cj9r-h4v9.yml"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"GHSA-7x4w-cj9r-h4v9","url":"https://osv.dev/vulnerability/GHSA-7x4w-cj9r-h4v9"}],"summary":"Camaleon CMS vulnerable to remote code execution through code injection (GHSL-2024-185)"}