{"action":"Upgrade geocoder to 1.6.1 or later.","affected":[{"fixed":"1.6.1","introduced":"0"}],"component":"geocoder","cve_ids":["CVE-2020-7981"],"ecosystem":"RubyGems","epss":0.01484,"exploited":false,"fixed_versions":["1.6.1"],"ghsa_id":"GHSA-864j-6qpp-cmrr","id":"tcs_01M5KEHWJVGS745G9JA09C73FB","modified_at":"2024-02-16T08:10:34.444161Z","published_at":"2020-06-10T20:03:02Z","references":["https://osv.dev/vulnerability/GHSA-864j-6qpp-cmrr","https://nvd.nist.gov/vuln/detail/CVE-2020-7981","https://github.com/alexreisner/geocoder/commit/dcdc3d8675411edce3965941a2ca7c441ca48613","https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-7981","https://github.com/alexreisner/geocoder","https://github.com/alexreisner/geocoder/blob/master/CHANGELOG.md#161-2020-jan-23","https://github.com/alexreisner/geocoder/compare/v1.6.0...v1.6.1","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/geocoder/CVE-2020-7981.yml"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-864j-6qpp-cmrr","url":"https://osv.dev/vulnerability/GHSA-864j-6qpp-cmrr"}],"summary":"SQL Injection in Geocoder"}