{"action":"Upgrade nokogiri to 1.8.1 or later.","affected":[{"fixed":"1.8.1","introduced":"0"}],"component":"nokogiri","cve_ids":["CVE-2017-9050"],"ecosystem":"RubyGems","epss":0.04626,"exploited":false,"fixed_versions":["1.8.1"],"ghsa_id":"GHSA-8c56-cpmw-89x7","id":"tcs_01M5KEHZHWDGG12XDE087XGTQH","modified_at":"2023-11-08T03:59:28.531189Z","published_at":"2017-12-13T21:38:24Z","references":["https://osv.dev/vulnerability/GHSA-8c56-cpmw-89x7","https://nvd.nist.gov/vuln/detail/CVE-2017-9050","https://security.gentoo.org/glsa/201711-01","http://www.debian.org/security/2017/dsa-3952","http://www.openwall.com/lists/oss-security/2017/05/15/1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-8c56-cpmw-89x7","url":"https://osv.dev/vulnerability/GHSA-8c56-cpmw-89x7"}],"summary":"Out-of-bounds read in nokogiri"}