{"action":"Upgrade ember-source to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"1.0.0.pre4.0"},{"fixed":"1.1.3","introduced":"1.1.0"},{"fixed":"1.2.1","introduced":"1.2.0.beta.1"},{"fixed":"1.3.1","introduced":"1.3.0.beta.1"},{"fixed":"1.4.0-beta.2","introduced":"1.4.0-beta.1"}],"component":"ember-source","cve_ids":["CVE-2014-0013"],"ecosystem":"RubyGems","epss":0.00673,"exploited":false,"fixed_versions":["1.0.1","1.1.3","1.2.1","1.3.1","1.4.0-beta.2"],"ghsa_id":"GHSA-8xm3-gm7c-5fjx","id":"tcs_01M5KEJ5EE2VFT7JA7PP4WWMDC","modified_at":"2023-11-08T03:57:30.034040Z","published_at":"2022-05-14T03:07:30Z","references":["https://osv.dev/vulnerability/GHSA-8xm3-gm7c-5fjx","https://nvd.nist.gov/vuln/detail/CVE-2014-0013","https://github.com/emberjs/ember.js","https://groups.google.com/forum/#!topic/ember-security/2kpXXCxISS4","http://emberjs.com/blog/2014/01/14/ember-security-releases.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-8xm3-gm7c-5fjx","url":"https://osv.dev/vulnerability/GHSA-8xm3-gm7c-5fjx"}],"summary":"Ember.js Cross-site Scripting vulnerability"}