{"action":"Upgrade lynx to 1.0.0 or later.","affected":[{"fixed":"1.0.0","introduced":"0"}],"component":"lynx","cve_ids":["CVE-2014-5002"],"ecosystem":"RubyGems","epss":0.00522,"exploited":false,"fixed_versions":["1.0.0"],"ghsa_id":"GHSA-94cq-7ccq-cmcm","id":"tcs_01M5KEJ78S84J0GP09EM36CCVQ","modified_at":"2024-02-16T08:18:11.775966Z","published_at":"2018-01-24T17:10:45Z","references":["https://osv.dev/vulnerability/GHSA-94cq-7ccq-cmcm","https://nvd.nist.gov/vuln/detail/CVE-2014-5002","https://github.com/panthomakos/lynx/issues/3","https://github.com/panthomakos/lynx","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/lynx/CVE-2014-5002.yml","http://www.openwall.com/lists/oss-security/2014/07/07/23","http://www.openwall.com/lists/oss-security/2014/07/17/5","http://www.vapid.dhs.org/advisories/lynx-0.2.0.html"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-94cq-7ccq-cmcm","url":"https://osv.dev/vulnerability/GHSA-94cq-7ccq-cmcm"}],"summary":"lynx doesn't properly sanitize user input and exposes database password to unauthorized users"}