{"action":"Upgrade rubygems-update to 0.9.1 or later.","affected":[{"fixed":"0.9.1","introduced":"0"}],"component":"rubygems-update","cve_ids":["CVE-2007-0469"],"ecosystem":"RubyGems","epss":0.04858,"exploited":false,"fixed_versions":["0.9.1"],"ghsa_id":"GHSA-95vx-q4c2-64gr","id":"tcs_01M5KEJ7RA9MY8G2AE29PNCC8R","modified_at":"2025-04-09T15:28:46.696578Z","published_at":"2022-05-01T17:44:34Z","references":["https://osv.dev/vulnerability/GHSA-95vx-q4c2-64gr","https://nvd.nist.gov/vuln/detail/CVE-2007-0469","https://exchange.xforce.ibmcloud.com/vulnerabilities/31688","https://github.com/rubygems/rubygems","https://web.archive.org/web/20070210090150/http://rubyforge.org/frs/shownotes.php?group_id=126&release_id=9074","https://web.archive.org/web/20201207172116/http://www.securityfocus.com/archive/1/458128/100/0/threaded","http://marc.info/?l=full-disclosure&m=116939816621060&w=2","http://www.novell.com/linux/security/advisories/2007_4_sr.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-95vx-q4c2-64gr","url":"https://osv.dev/vulnerability/GHSA-95vx-q4c2-64gr"}],"summary":"RubyGems file overwrite vulnerability"}