{"action":"Upgrade gitlab-grit to 2.6.1 or later.","affected":[{"fixed":"2.6.1","introduced":"0"}],"component":"gitlab-grit","cve_ids":["CVE-2013-4489"],"ecosystem":"RubyGems","epss":0.01411,"exploited":false,"fixed_versions":["2.6.1"],"ghsa_id":"GHSA-95xq-v4m2-fq3r","id":"tcs_01M5KEJ7XDBJVFZA5JV1V1DP46","modified_at":"2024-12-07T05:38:07.538352Z","published_at":"2022-05-17T04:43:33Z","references":["https://osv.dev/vulnerability/GHSA-95xq-v4m2-fq3r","https://nvd.nist.gov/vuln/detail/CVE-2013-4489","https://github.com/gitlabhq/grit/commit/40f33a4f4f5604c2a531a1d86901fd81ac4402c4","https://github.com/gitlabhq/grit","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/gitlab-grit/CVE-2013-4489.yml","https://gitlab.com/gitlab-org/gitlab-grit/-/blob/v2.6.1/History.txt?ref_type=tags#L2","https://www.gitlab.com/2013/11/04/gitlab-ce-6-2-and-5-4-security-release"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-95xq-v4m2-fq3r","url":"https://osv.dev/vulnerability/GHSA-95xq-v4m2-fq3r"}],"summary":"GitLab Grit Gem for Ruby contains a flaw allowing arbitrary commands to be executed"}