{"action":"Upgrade spina to 2.15.1 or later.","affected":[{"fixed":"2.15.1","introduced":"0"}],"component":"spina","cve_ids":["CVE-2023-3445"],"ecosystem":"RubyGems","epss":0.00565,"exploited":false,"fixed_versions":["2.15.1"],"ghsa_id":"GHSA-97wh-6hmj-g8j9","id":"tcs_01M5KEJ8ZWMXPMZW066KGF1SYQ","modified_at":"2024-02-16T08:13:58.519534Z","published_at":"2023-06-28T15:30:23Z","references":["https://osv.dev/vulnerability/GHSA-97wh-6hmj-g8j9","https://nvd.nist.gov/vuln/detail/CVE-2023-3445","https://github.com/spinacms/spina/commit/9adfe7b4807b3cc10dbb7351a26cc32f5d8c14a3","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/spina/CVE-2023-3445.yml","https://github.com/spinacms/spina","https://huntr.dev/bounties/18a74a9d-4a2d-4bf8-ae62-56a909427070"],"severity":{"label":"low","score":3.5},"sources":[{"source":"osv","source_id":"GHSA-97wh-6hmj-g8j9","url":"https://osv.dev/vulnerability/GHSA-97wh-6hmj-g8j9"}],"summary":"Spina Cross-site Scripting vulnerability"}