{"action":"Upgrade decidim-elections to 0.32.0 or later.","affected":[{"fixed":"0.32.0","introduced":"0"}],"component":"decidim-elections","cve_ids":["CVE-2026-44282"],"ecosystem":"RubyGems","epss":0.00391,"exploited":false,"fixed_versions":["0.32.0"],"ghsa_id":"GHSA-9mvp-w4rr-5c6x","id":"tcs_01M5KEJEAWGERKQXS2Q2H8EFX3","modified_at":"2026-09-09T18:26:04.522562Z","published_at":"2026-09-09T17:59:52Z","references":["https://osv.dev/vulnerability/GHSA-9mvp-w4rr-5c6x","https://github.com/decidim/decidim/security/advisories/GHSA-9mvp-w4rr-5c6x","https://github.com/decidim/decidim/pull/16659","https://github.com/decidim/decidim"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-9mvp-w4rr-5c6x","url":"https://osv.dev/vulnerability/GHSA-9mvp-w4rr-5c6x"}],"summary":"decidim-elections: Election question titles allow stored script execution"}