{"action":"Upgrade publify_core to 9.2.9 or later.","affected":[{"fixed":"9.2.9","introduced":"0"}],"component":"publify_core","cve_ids":["CVE-2022-1810"],"ecosystem":"RubyGems","epss":0.0084,"exploited":false,"fixed_versions":["9.2.9"],"ghsa_id":"GHSA-c273-c6vg-4pv5","id":"tcs_01M5KEJJKXPA9T6DDKGARHDTC1","modified_at":"2024-02-16T08:23:45.033664Z","published_at":"2022-05-24T00:01:48Z","references":["https://osv.dev/vulnerability/GHSA-c273-c6vg-4pv5","https://nvd.nist.gov/vuln/detail/CVE-2022-1810","https://github.com/publify/publify/commit/c0aba87844d1e47da50c0d99a3465164a4d244ce","https://github.com/publify/publify","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/publify_core/CVE-2022-1810.yml","https://huntr.dev/bounties/9b2d7579-032e-42da-b736-4b10a868eacb"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-c273-c6vg-4pv5","url":"https://osv.dev/vulnerability/GHSA-c273-c6vg-4pv5"}],"summary":"Publify has Improper Access Controls"}