{"action":"Upgrade easymon to 1.4.1 or later.","affected":[{"fixed":"1.4.1","introduced":"0"}],"component":"easymon","cve_ids":["CVE-2018-1000855"],"ecosystem":"RubyGems","epss":0.00896,"exploited":false,"fixed_versions":["1.4.1"],"ghsa_id":"GHSA-c289-47qf-rvrr","id":"tcs_01M5KEJJS52TS0STKT63JXNQWE","modified_at":"2024-02-16T08:12:15.871377Z","published_at":"2018-12-21T17:46:03Z","references":["https://osv.dev/vulnerability/GHSA-c289-47qf-rvrr","https://nvd.nist.gov/vuln/detail/CVE-2018-1000855","https://github.com/basecamp/easymon/issues/26","https://github.com/basecamp/easymon/pull/25","https://github.com/basecamp/easymon","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/easymon/CVE-2018-1000855.yml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-c289-47qf-rvrr","url":"https://osv.dev/vulnerability/GHSA-c289-47qf-rvrr"}],"summary":"Cross Site Scripting (XSS) vulnerability in easymon"}