{"action":"Upgrade bibtex-ruby to 5.1.0 or later.","affected":[{"fixed":"5.1.0","introduced":"0"}],"component":"bibtex-ruby","cve_ids":["CVE-2019-10780"],"ecosystem":"RubyGems","epss":0.0281,"exploited":false,"fixed_versions":["5.1.0"],"ghsa_id":"GHSA-c5r5-7pfh-6qg6","id":"tcs_01M5KEJMWH37TKHKG9QNHHGNRW","modified_at":"2026-09-10T03:48:27.654584369Z","published_at":"2020-02-14T23:10:01Z","references":["https://osv.dev/vulnerability/GHSA-c5r5-7pfh-6qg6","https://nvd.nist.gov/vuln/detail/CVE-2019-10780","https://github.com/inukshuk/bibtex-ruby/commit/14406f4460f4e1ecabd25ca94f809b3ea7c5fb11","https://github.com/advisories/GHSA-c5r5-7pfh-6qg6","https://github.com/inukshuk/bibtex-ruby","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/bibtex-ruby/CVE-2019-10780.yml","https://snyk.io/vuln/SNYK-RUBY-BIBTEXRUBY-542602"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-c5r5-7pfh-6qg6","url":"https://osv.dev/vulnerability/GHSA-c5r5-7pfh-6qg6"}],"summary":"BibTeX-Ruby vulnerable to OS command injection"}