{"action":"Upgrade pay to 6.3.2 or later.","affected":[{"fixed":"6.3.2","introduced":"0"}],"component":"pay","cve_ids":["CVE-2023-30614"],"ecosystem":"RubyGems","epss":0.0045,"exploited":false,"fixed_versions":["6.3.2"],"ghsa_id":"GHSA-cqf3-vpx7-rxhw","id":"tcs_01M5KEJTSSBHFE88CK35YQHAE2","modified_at":"2024-02-16T08:10:23.028063Z","published_at":"2023-04-20T21:28:48Z","references":["https://osv.dev/vulnerability/GHSA-cqf3-vpx7-rxhw","https://github.com/pay-rails/pay/security/advisories/GHSA-cqf3-vpx7-rxhw","https://nvd.nist.gov/vuln/detail/CVE-2023-30614","https://github.com/pay-rails/pay/commit/5d6283a24062bd272a524ec48415f536a67ad57f","https://github.com/pay-rails/pay/commit/c067771d8c7514acde4b948b474caf054bb0e25d","https://github.com/pay-rails/pay","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/pay/CVE-2023-30614.yml"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-cqf3-vpx7-rxhw","url":"https://osv.dev/vulnerability/GHSA-cqf3-vpx7-rxhw"}],"summary":"Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) in Pay"}