{"action":"Upgrade passenger to 5.1.11 or later.","affected":[{"fixed":"5.1.11","introduced":"0"}],"component":"passenger","cve_ids":["CVE-2017-16355"],"ecosystem":"RubyGems","epss":0.00361,"exploited":false,"fixed_versions":["5.1.11"],"ghsa_id":"GHSA-cv3f-px9r-54hm","id":"tcs_01M5KEJW7MZF179YGVCMB0288E","modified_at":"2024-02-20T05:34:09.630180Z","published_at":"2022-05-13T01:30:59Z","references":["https://osv.dev/vulnerability/GHSA-cv3f-px9r-54hm","https://nvd.nist.gov/vuln/detail/CVE-2017-16355","https://github.com/phusion/passenger/commit/4043718264095cde6623c2cbe8c644541036d7bf","https://blog.phusion.nl/2017/10/13/passenger-security-advisory-5-1-11","https://github.com/phusion/passenger","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/passenger/CVE-2017-16355.yml","https://seclists.org/bugtraq/2019/Mar/34","https://www.debian.org/security/2019/dsa-4415"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-cv3f-px9r-54hm","url":"https://osv.dev/vulnerability/GHSA-cv3f-px9r-54hm"}],"summary":"Phusion Passenger information disclosure"}