{"action":"Upgrade image_processing to 1.12.2 or later.","affected":[{"fixed":"1.12.2","introduced":"0"}],"component":"image_processing","cve_ids":["CVE-2022-24720"],"ecosystem":"RubyGems","epss":0.02686,"exploited":false,"fixed_versions":["1.12.2"],"ghsa_id":"GHSA-cxf7-qrc5-9446","id":"tcs_01M5KEJWN1HEGFYTE40ARYC0BM","modified_at":"2023-11-08T04:08:33.532528Z","published_at":"2022-03-01T22:22:26Z","references":["https://osv.dev/vulnerability/GHSA-cxf7-qrc5-9446","https://github.com/janko/image_processing/security/advisories/GHSA-cxf7-qrc5-9446","https://nvd.nist.gov/vuln/detail/CVE-2022-24720","https://github.com/janko/image_processing/commit/038e4574e8f4f4b636a62394e09983c71980dada","https://github.com/janko/image_processing","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/image_processing/CVE-2022-24720.yml","https://www.debian.org/security/2022/dsa-5310"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-cxf7-qrc5-9446","url":"https://osv.dev/vulnerability/GHSA-cxf7-qrc5-9446"}],"summary":"Remote shell execution vulnerability in image_processing"}