{"action":"Upgrade decidim-decidim_awesome to 0.10.3 or later.","affected":[{"fixed":"0.10.3","introduced":"0.9.1"},{"fixed":"0.11.2","introduced":"0.11.0"}],"component":"decidim-decidim_awesome","cve_ids":["CVE-2024-43415"],"ecosystem":"RubyGems","epss":0.0068,"exploited":false,"fixed_versions":["0.10.3","0.11.2"],"ghsa_id":"GHSA-cxwf-qc32-375f","id":"tcs_01M5KEJWT0Q6KGFHGSA1EGK956","modified_at":"2024-11-13T23:33:41.719686Z","published_at":"2024-11-12T19:52:22Z","references":["https://osv.dev/vulnerability/GHSA-cxwf-qc32-375f","https://github.com/decidim-ice/decidim-module-decidim_awesome/security/advisories/GHSA-cxwf-qc32-375f","https://nvd.nist.gov/vuln/detail/CVE-2024-43415","https://github.com/decidim-ice/decidim-module-decidim_awesome/commit/84374037d34a3ac80dc18406834169c65869f11b","https://github.com/decidim-ice/decidim-module-decidim_awesome","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-decidim_awesome/CVE-2024-43415.yml","https://pentest.ait.ac.at/security-advisory/decidim-awesome-sql-injection-in-adminaccountability"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-cxwf-qc32-375f","url":"https://osv.dev/vulnerability/GHSA-cxwf-qc32-375f"}],"summary":"Decidim-Awesome has SQL injection in AdminAccountability"}