{"action":"Upgrade devise to 4.7.1 or later.","affected":[{"fixed":"4.7.1","introduced":"0"}],"component":"devise","cve_ids":["CVE-2019-16109"],"ecosystem":"RubyGems","epss":0.01832,"exploited":false,"fixed_versions":["4.7.1"],"ghsa_id":"GHSA-fcjw-8rhj-gwwc","id":"tcs_01M5KEK04ZS5HHTGNZMD35HZ6G","modified_at":"2024-02-16T08:15:01.119563Z","published_at":"2019-09-11T23:06:57Z","references":["https://osv.dev/vulnerability/GHSA-fcjw-8rhj-gwwc","https://nvd.nist.gov/vuln/detail/CVE-2019-16109","https://github.com/plataformatec/devise/issues/5071","https://github.com/plataformatec/devise/pull/5132","https://github.com/plataformatec/devise","https://github.com/plataformatec/devise/compare/v4.7.0...v4.7.1","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/devise/CVE-2019-16109.yml"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-fcjw-8rhj-gwwc","url":"https://osv.dev/vulnerability/GHSA-fcjw-8rhj-gwwc"}],"summary":"Authentication Bypass in Devise"}