{"action":"Upgrade fluentd to 1.15.3 or later.","affected":[{"fixed":"1.15.3","introduced":"1.13.2"}],"component":"fluentd","cve_ids":["CVE-2022-39379"],"ecosystem":"RubyGems","epss":0.44983,"exploited":false,"fixed_versions":["1.15.3"],"ghsa_id":"GHSA-fppq-mj76-fpj2","id":"tcs_01M5KEK422J5CSBH722MHN9QDX","modified_at":"2024-02-21T05:28:11.809766Z","published_at":"2022-11-02T18:15:35Z","references":["https://osv.dev/vulnerability/GHSA-fppq-mj76-fpj2","https://github.com/fluent/fluentd/security/advisories/GHSA-fppq-mj76-fpj2","https://nvd.nist.gov/vuln/detail/CVE-2022-39379","https://github.com/fluent/fluentd/commit/48e5b85dab1b6d4c273090d538fc11b3f2fd8135","https://github.com/fluent/fluentd","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/fluentd/CVE-2022-39379.yml","https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MYD5QV66OLDHES6IKVYYM3Y3YID3VVCO"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-fppq-mj76-fpj2","url":"https://osv.dev/vulnerability/GHSA-fppq-mj76-fpj2"}],"summary":"fluentd vulnerable to remote code execution due to insecure deserialization (in non-default configuration)"}