{"action":"Upgrade sanitize to 6.0.1 or later.","affected":[{"fixed":"6.0.1","introduced":"5.0.0"}],"component":"sanitize","cve_ids":["CVE-2023-23627"],"ecosystem":"RubyGems","epss":0.00525,"exploited":false,"fixed_versions":["6.0.1"],"ghsa_id":"GHSA-fw3g-2h3j-qmm7","id":"tcs_01M5KEK5M71TJZV69XB1GXAWHM","modified_at":"2023-11-08T04:11:41.856136Z","published_at":"2023-01-28T01:17:44Z","references":["https://osv.dev/vulnerability/GHSA-fw3g-2h3j-qmm7","https://github.com/rgrove/sanitize/security/advisories/GHSA-fw3g-2h3j-qmm7","https://nvd.nist.gov/vuln/detail/CVE-2023-23627","https://github.com/rgrove/sanitize/commit/ec14265e530dc3fe31ce2ef773594d3a97778d22","https://github.com/rgrove/sanitize","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/sanitize/CVE-2023-23627.yml"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-fw3g-2h3j-qmm7","url":"https://osv.dev/vulnerability/GHSA-fw3g-2h3j-qmm7"}],"summary":"Improper neutralization of `noscript` element content may allow XSS in Sanitize"}