{"action":"Upgrade bundler to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"1.14.0"}],"component":"bundler","cve_ids":["CVE-2019-3881"],"ecosystem":"RubyGems","epss":0.00529,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-g98m-96g9-wfjq","id":"tcs_01M5KEK9EA5772QFWWGP7V754Z","modified_at":"2024-02-16T08:22:47.202315Z","published_at":"2021-05-10T14:53:59Z","references":["https://osv.dev/vulnerability/GHSA-g98m-96g9-wfjq","https://nvd.nist.gov/vuln/detail/CVE-2019-3881","https://github.com/rubygems/bundler/issues/6501","https://github.com/rubygems/bundler/pull/7416/commits/65cfebb041c454c246aaf32a177b0243915a9998","https://bugzilla.redhat.com/show_bug.cgi?id=1651826","https://github.com/advisories/GHSA-g98m-96g9-wfjq","https://github.com/rubygems/bundler","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/bundler/CVE-2019-3881.yml"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-g98m-96g9-wfjq","url":"https://osv.dev/vulnerability/GHSA-g98m-96g9-wfjq"}],"summary":"Insecure path handling in Bundler"}