{"action":"Upgrade nokogiri to 1.13.4 or later.","affected":[{"fixed":"1.13.4","introduced":"0"}],"component":"nokogiri","cve_ids":[],"ecosystem":"RubyGems","exploited":false,"fixed_versions":["1.13.4"],"ghsa_id":"GHSA-gx8x-g87m-h5q6","id":"tcs_01M5KEKE9GSQM68ST0QXJA5ZKT","modified_at":"2024-12-05T05:37:10.384695Z","published_at":"2022-04-11T21:38:11Z","references":["https://osv.dev/vulnerability/GHSA-gx8x-g87m-h5q6","https://github.com/sparklemotion/nekohtml/security/advisories/GHSA-9849-p7jc-9rmv","https://github.com/sparklemotion/nokogiri/security/advisories/GHSA-gx8x-g87m-h5q6","https://nvd.nist.gov/vuln/detail/CVE-2022-24839","https://github.com/sparklemotion/nekohtml/commit/a800fce3b079def130ed42a408ff1d09f89e773d","https://github.com/sparklemotion/nokogiri","https://github.com/sparklemotion/nokogiri/releases/tag/v1.13.4","https://groups.google.com/g/ruby-security-ann/c/vX7qSjsvWis/m/TJWN4oOKBwAJ?utm_medium=email&utm_source=footer"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-gx8x-g87m-h5q6","url":"https://osv.dev/vulnerability/GHSA-gx8x-g87m-h5q6"}],"summary":"Denial of Service (DoS) in Nokogiri on JRuby"}