{"action":"Upgrade rubyipmi to 0.13.0 or later.","affected":[{"fixed":"0.13.0","introduced":"0"}],"component":"rubyipmi","cve_ids":["CVE-2026-0980"],"ecosystem":"RubyGems","epss":0.0085,"exploited":false,"fixed_versions":["0.13.0"],"ghsa_id":"GHSA-hfcp-477w-3wjw","id":"tcs_01M5KEKK6J3GW2YQ7GRBXMWZTR","modified_at":"2026-03-27T00:50:14.171499Z","published_at":"2026-02-27T09:30:29Z","references":["https://osv.dev/vulnerability/GHSA-hfcp-477w-3wjw","https://nvd.nist.gov/vuln/detail/CVE-2026-0980","https://github.com/logicminds/rubyipmi/commit/252503a7b4dca68388165883b0322024e344a215","https://access.redhat.com/errata/RHSA-2026:5968","https://access.redhat.com/errata/RHSA-2026:5970","https://access.redhat.com/errata/RHSA-2026:5971","https://access.redhat.com/security/cve/CVE-2026-0980","https://bugzilla.redhat.com/show_bug.cgi?id=2429874","https://github.com/logicminds/rubyipmi","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/rubyipmi/CVE-2026-0980.yml"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-hfcp-477w-3wjw","url":"https://osv.dev/vulnerability/GHSA-hfcp-477w-3wjw"}],"summary":"rubyipmi is vulnerable to OS Command Injection through malicious usernames"}