{"action":"Upgrade activerecord to 4.0.3 or later.","affected":[{"fixed":"4.0.3","introduced":"4.0.0"},{"fixed":"4.1.0.beta2","introduced":"4.1.0.beta1"}],"component":"activerecord","cve_ids":["CVE-2014-0080"],"ecosystem":"RubyGems","epss":0.01266,"exploited":false,"fixed_versions":["4.0.3","4.1.0.beta2"],"ghsa_id":"GHSA-hqf9-rc9j-5fmj","id":"tcs_01M5KEKP03ZF20550P0KHJ25XQ","modified_at":"2024-12-08T05:37:06.824792Z","published_at":"2017-10-24T18:33:36Z","references":["https://osv.dev/vulnerability/GHSA-hqf9-rc9j-5fmj","https://nvd.nist.gov/vuln/detail/CVE-2014-0080","https://github.com/advisories/GHSA-hqf9-rc9j-5fmj","https://github.com/rails/rails/tree/main/activerecord","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/activerecord/CVE-2014-0080.yml","https://web.archive.org/web/20210301004521/https://groups.google.com/forum/message/raw?msg=rubyonrails-security/Wu96YkTUR6s/pPLBMZrlwvYJ","http://openwall.com/lists/oss-security/2014/02/18/9"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-hqf9-rc9j-5fmj","url":"https://osv.dev/vulnerability/GHSA-hqf9-rc9j-5fmj"}],"summary":"Array data injection vulnerability in activerecord"}