{"action":"Upgrade decidim-meetings to 0.27.3 or later.","affected":[{"fixed":"0.27.3","introduced":"0.27.0"}],"component":"decidim-meetings","cve_ids":["CVE-2023-34090"],"ecosystem":"RubyGems","epss":0.0126,"exploited":false,"fixed_versions":["0.27.3"],"ghsa_id":"GHSA-jm79-9pm4-vrw9","id":"tcs_01M5KEKYN2K14QAMVNK6RYB9TP","modified_at":"2026-07-08T06:29:18.308450698Z","published_at":"2023-07-11T22:46:51Z","references":["https://osv.dev/vulnerability/GHSA-jm79-9pm4-vrw9","https://github.com/decidim/decidim/security/advisories/GHSA-jm79-9pm4-vrw9","https://github.com/decidim/decidim/security/advisories/GHSA-jm79-9pm4-vrw9#advisory-comment-81110","https://nvd.nist.gov/vuln/detail/CVE-2023-34090","https://github.com/decidim/decidim","https://github.com/decidim/decidim/releases/tag/v0.27.3","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim-meetings/CVE-2023-34090.yml","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/decidim/CVE-2023-34090.yml"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-jm79-9pm4-vrw9#RubyGems/decidim-meetings","url":"https://osv.dev/vulnerability/GHSA-jm79-9pm4-vrw9"}],"summary":"Decidim vulnerable to sensitive data disclosure"}