{"action":"Upgrade nokogiri to 1.6.7.2 or later.","affected":[{"fixed":"1.6.7.2","introduced":"1.6.0"}],"component":"nokogiri","cve_ids":["CVE-2015-7499"],"ecosystem":"RubyGems","epss":0.06412,"exploited":false,"fixed_versions":["1.6.7.2"],"ghsa_id":"GHSA-jxjr-5h69-qw3w","id":"tcs_01M5KEM2VNVM9NSTYPS3EG20QH","modified_at":"2024-12-08T05:31:30.857317Z","published_at":"2018-09-17T21:57:38Z","references":["https://osv.dev/vulnerability/GHSA-jxjr-5h69-qw3w","https://nvd.nist.gov/vuln/detail/CVE-2015-7499","https://bugzilla.redhat.com/show_bug.cgi?id=1281925","https://git.gnome.org/browse/libxml2/commit/?id=28cd9cb747a94483f4aea7f0968d202c20bb4cfc","https://git.gnome.org/browse/libxml2/commit/?id=35bcb1d758ed70aa7b257c9c3b3ff55e54e3d0da","https://github.com/advisories/GHSA-jxjr-5h69-qw3w","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/nokogiri/CVE-2015-7499.yml","https://groups.google.com/forum/#!topic/ruby-security-ann/Dy7YiKb_pMM","https://security.gentoo.org/glsa/201701-37","https://web.archive.org/web/20210724022841/http://www.securityfocus.com/bid/79509","https://web.archive.org/web/20211205133229/https://securitytracker.com/id/1034243","http://lists.opensuse.org/opensuse-updates/2015-12/msg00120.html","http://lists.opensuse.org/opensuse-updates/2016-01/msg00031.html","http://rhn.redhat.com/errata/RHSA-2015-2549.html","http://rhn.redhat.com/errata/RHSA-2015-2550.html","http://www.debian.org/security/2015/dsa-3430","http://www.ubuntu.com/usn/USN-2834-1","http://xmlsoft.org/news.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-jxjr-5h69-qw3w","url":"https://osv.dev/vulnerability/GHSA-jxjr-5h69-qw3w"}],"summary":"Heap-based buffer overflow in nokogiri"}