{"action":"Upgrade gollum to 4.0.1 or later.","affected":[{"fixed":"4.0.1","introduced":"0"}],"component":"gollum","cve_ids":["CVE-2015-7314"],"ecosystem":"RubyGems","epss":0.01876,"exploited":false,"fixed_versions":["4.0.1"],"ghsa_id":"GHSA-m2q3-53fq-7h66","id":"tcs_01M5KEM3A3H11SRTPQGRY6MA8V","modified_at":"2024-12-05T05:29:49.816459Z","published_at":"2018-08-28T22:33:51Z","references":["https://osv.dev/vulnerability/GHSA-m2q3-53fq-7h66","https://nvd.nist.gov/vuln/detail/CVE-2015-7314","https://github.com/gollum/gollum/issues/1070","https://github.com/gollum/gollum/commit/ce68a88293ce3b18c261312392ad33a88bb69ea1","https://github.com/gollum/gollum","http://jvn.jp/en/jp/JVN27548431/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2015-000149","http://www.openwall.com/lists/oss-security/2015/09/22/12"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-m2q3-53fq-7h66","url":"https://osv.dev/vulnerability/GHSA-m2q3-53fq-7h66"}],"summary":"Gollum Exposure of Sensitive Information"}