{"action":"Upgrade fog-kubevirt to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"fog-kubevirt","cve_ids":["CVE-2026-1530"],"ecosystem":"RubyGems","epss":0.0027,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-m3hq-3qj8-c5fm","id":"tcs_01M5KEM3F37KXX1BY3E86SDGSH","modified_at":"2026-03-26T21:49:43.924740Z","published_at":"2026-02-02T06:30:53Z","references":["https://osv.dev/vulnerability/GHSA-m3hq-3qj8-c5fm","https://nvd.nist.gov/vuln/detail/CVE-2026-1530","https://github.com/fog/fog-kubevirt/pull/168","https://github.com/fog/fog-kubevirt/commit/8371e9ded99f9ec3e74caf2f283836109763e450","https://github.com/fog/fog-kubevirt/commit/9603d79a239a0f68bedfc679cd1b65fbf6ec4753","https://access.redhat.com/errata/RHSA-2026:5970","https://access.redhat.com/errata/RHSA-2026:5971","https://access.redhat.com/security/cve/CVE-2026-1530","https://bugzilla.redhat.com/show_bug.cgi?id=2433784","https://github.com/fog/fog-kubevirt","https://github.com/fog/fog-kubevirt/blob/8adb03e07972d6e19a7713ecf2a827aa2cfe4b9e/CHANGELOG.md?plain=1#L11","https://github.com/fog/fog-kubevirt/releases/tag/v1.5.1","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/fog-kubevirt/CVE-2026-1530.yml"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-m3hq-3qj8-c5fm","url":"https://osv.dev/vulnerability/GHSA-m3hq-3qj8-c5fm"}],"summary":"fog-kubevirt allows remote attacker to perform MITM attack due to disabled certificate validation"}