{"action":"Upgrade ember-source to 1.11.4 or later.","affected":[{"fixed":"1.11.4","introduced":"1.8.0"},{"fixed":"1.12.2","introduced":"1.12.0"},{"fixed":"1.13.12","introduced":"1.13.0"},{"fixed":"2.0.3","introduced":"2.0.0"},{"fixed":"2.1.2","introduced":"2.1.0"},{"fixed":"2.2.1","introduced":"2.2.0"}],"component":"ember-source","cve_ids":["CVE-2015-7565"],"ecosystem":"RubyGems","epss":0.00816,"exploited":false,"fixed_versions":["1.11.4","1.12.2","1.13.12","2.0.3","2.1.2","2.2.1"],"ghsa_id":"GHSA-m3q7-rj8g-m457","id":"tcs_01M5KEM3KYWEMA4ZGDT7JF179P","modified_at":"2024-02-16T08:06:35.628087Z","published_at":"2018-08-28T22:33:24Z","references":["https://osv.dev/vulnerability/GHSA-m3q7-rj8g-m457","https://nvd.nist.gov/vuln/detail/CVE-2015-7565","https://github.com/rubysec/ruby-advisory-db/blob/master/gems/ember-source/CVE-2015-7565.yml","https://groups.google.com/forum/#!topic/ember-security/OfyQkoSuppY","http://emberjs.com/blog/2016/01/14/security-releases-ember-1-11-4-1-12-2-1-13-12-2-0-3-2-1-2-2-2-1.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m3q7-rj8g-m457","url":"https://osv.dev/vulnerability/GHSA-m3q7-rj8g-m457"}],"summary":"ember-source Cross-site Scripting vulnerability"}